Usually its not Google‘s style to announce the discontinuity of support for out-dated Chrome versions, nevertheless it keeps on updating, but this time Google went outspoken and published a poster saying Google Chrome users with the version 53 and older will be redirected towards the basic HTML version of Gmail with effect from December.

featured Gmail Became Stone Heart; No More Compatibility Support For Older Google Chrome Versions   XP & Vista Users Are The Major Victims
google.com

Its quiet usual that Chrome users does not pay attention to the version they are using currently because of the silent auto updating never bothered them to be worried about it. But there are multiple reasons that users do not update the version like using an older version of operating system which doesn’t support auto updating.

time to update Gmail Became Stone Heart; No More Compatibility Support For Older Google Chrome Versions   XP & Vista Users Are The Major Victims
rmifamily.wordpress.com

Initiating from forthcoming week, users with version 53 or older will be shown a banner on the top of the Gmail, bearing warning about the update. Company is making it an essential required update that user must be using the Chrome version 54 to continue enjoying the full features of Gmail. Google stated very much clearly that who will not update, won’t be benefited with the regular security updates being shared through the browsers. There a chance of security breach if not mad it completely secured through proper updating in short you will be more vulnerable in securing you personnel emails.

As per latest statistical report about 5% browser market is being taken by Windows XP. But Microsoft is constantly pushing them to switch their operating system to the Windows 10. Discontinuation of Google being un-supportive for older version, might be another strategically positive point in persuading the XP users to forcefully switch there operating system.

Windows 10 Tips- Speed Up And Adjust Virtual Memory
warning 640x360 Gmail Became Stone Heart; No More Compatibility Support For Older Google Chrome Versions   XP & Vista Users Are The Major Victims
arstechnica.com

Now the question arises is either to update the Operating System or the Browser??

The details are in the following quote as per Google:

“Gmail no longer supporting Chrome Browser Version 53 or below

Starting February 8, 2017, we will show a banner at the top of the Gmail interface for users who are still on Google Chrome Browser v53 and below to encourage upgrading to the latest version of Chrome, currently on version 55. Chrome Browser v55 contains several important security updates.

Gmail users that are still on Windows XP and Windows Vista are the most likely to be affected, because v49 was the last released version which supported those operating systems. As previously announced in April 2015 and November 2015, these systems are no longer maintained by Microsoft, and we strongly encourage you to migrate to more secure and supported systems.”
Bonus:
How to update Google Chrome

3 COMMENTS

LEAVE A REPLY